Anfragen zu WLAN-Verbindungen

Bei Intex-Produkten mit WLAN-Funktion, insbesondere bei Whirlpools wie der PureSpa-Serie, treten häufig bestimmte Fehlerbilder bei der WLAN-Verbindung auf. Diese betreffen meist die Verbindung zur Intex Link App oder zur Steuerungseinheit. Hier sind die wichtigsten Probleme und ihre Lösungen:



1. Keine Verbindung zur App möglich


Ursachen:

  • App nicht mit dem richtigen Modell kompatibel (z.B. falsche App-Version)
  • WLAN nicht im 2,4GHz-Bereich
  • Mobile Daten aktiv → stört die Kopplung der Einheiten
  • Standortfreigabe ist nicht aktiviert


Lösungen:

  • Nur 2,4GHz-WLAN verwenden – 5GHz wird nicht unterstützt
  • Mobile Daten ausschalten
  • Standortfreigabe für die App muss aktiviert werden
  • App-Version prüfen:
    • Bis Baujahr 2023: „Intex Link – Spa Management“
    • Ab Baujahr 2024: „INTEX Link“



2. WLAN-LED blinkt oder bleibt aus


Bedeutung laut Handbuch:

  • Langsames Blinken: Verbindungsmodus aktiv
  • Schnelles Blinken: Netzwerkproblem
  • Aus: Keine Verbindung oder Kopplungsfehler


Lösungen:

  • Kopplung erneut starten: WLAN-Taste 5–10 Sekunden drücken
  • Router neu starten
  • Gerät näher zum Router stellen



3. App stürzt ab oder reagiert nicht


Ursachen:

  • Fehlerhafte App-Version
  • Probleme beim Login oder bei der Passwort-Eingabe


Lösungen:

  • App neu installieren
  • Cache löschen



4. Verbindung bricht während der Kopplung ab


Ursachen:

  • Zeitverzögerung zwischen App und Bedienfeld
  • WLAN-Signal zu schwach


Lösungen:

  • Kopplungsschritte exakt befolgen
  • WLAN-Booster vermeiden – besser: Access Point mit LAN-Verbindung

So stellen Sie eine Verbindung her:


Die Verbindung zwischen der INTEX App und dem Wi-Fi-Router kann während des Kopplungsvorgangs abbrechen.


  1. Mobile Daten bei Ihrem Smartphone ausschalten
  2. Standortfreigabe für die INTEX-APP – Hierzu in den Einstellungen Ihres Smartphones aktivieren
  3. WLAN auf Ihrem Smartphone aktivieren / einschalten
  4. Bitte prüfen Sie, ob Sie Internetzugriff nur mit eingeschalteten WLAN haben
  5. INTEX-APP starten und anmelden
  6. Nun müssen Sie Ihr SPA aktivieren, hierzu bitte die Taste RESET (Rücksetzen) auf dem RCD drücken
  7. SPA-Bedienfeld einschalten
  8. Drücken Sie das „+“-Symbol in der App
  9. Achtung: Drücken Sie sofort auf „Weiter“ (Ignorieren Sie die Anweisung, dass die Kopplungstaste auf dem Bedienfeld zu drücken ist)
  10. Das Passwort Ihres WLAN-Routers eingeben - Bitte aufpassen: Drücken Sie noch nicht auf weiter!
  11. Drücken Sie nun die Pairing-Taste auf dem Bedienfeld für 5 Sekunden, bis Sie einen Piepton hören und die WLAN-Anzeige auf dem Bedienfeld anzeigt, dass es sich im Pairing-Modus befindet
  12. In der INTEX-APP nun sofort auf „Weiter“



Zusätzliche Tipps zur Fehlervermeidung:


  • SSID darf nicht versteckt sein – versteckte Netzwerke werden nicht erkannt
  • WLAN-Passwort korrekt eingeben – keine Sonderzeichen, wenn möglich
  • Router möglichst nah am Whirlpool platzieren
  • Keine Metallwände oder Störquellen in der Nähe


Folgendes Video als Hilfestellung (in english): https://www.youtube.com/watch?v=wByRy_cuKwg



War dieser Artikel hilfreich?

Das ist großartig!

Vielen Dank für das Feedback

Leider konnten wir nicht helfen

Vielen Dank für das Feedback

Wie können wir diesen Artikel verbessern?

Wählen Sie wenigstens einen der Gründe aus
CAPTCHA-Verifikation ist erforderlich.

Feedback gesendet

Wir wissen Ihre Bemühungen zu schätzen und werden versuchen, den Artikel zu korrigieren